Configurare PEC con nuovo protocollo TLS.1.2

L’Agenzia per l’Italia Digitale (AgID) ha richiesto a tutti i gestori di Posta Elettronica Certificata di incrementare il livello di sicurezza delle comunicazioni PEC. Per questo motivo, a partire dal 1° luglio 2019, molti gestori hanno modificato i propri parametri di sicurezza utilizzando unicamente il protocollo TLS 1.2.

Se durante l'invio di una fattura elettronica tramite PEC dall'interno del programma di fatturazione (GIM10, Fagis6, SmartStudio2, FattureXML2 ) viene visualizzato il seguente messaggio:
"La versione del client che stai utilizzando non rispetta i requisiti di sicurezza"
bisogna:

  • aggiornare il programma di fatturazione (GIM10, Fagis6, SmartStudio2, FattureXML2 ) andando dal menu Help-> Aggiornamenti online 
  • dopo l'aggiornamento, riavviare il programma e dal menu Utilità -> Parametri -> Configura -> PEC nella scheda Dati Account:
    • abilitare la funzione di modifica
    • cliccare sul bottone SSL
    • impostare la porta 465


Stampa  

Articoli simili

Linux
Fattura Elettronica